Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion

Failed to connect to device?

edited May 2013 in FAQ
I. When you see below window and failed to connect to your device, try these steps:

1. Unlock or awake your device
2. Check the network connection of your device
3. Initiate AirDroid on your device
And then click “Reconnect” on the web page to try connect again.

image

II. If it fails again and you are sure the device and the computer is under a LAN(Local Area Network), you may try connect to your device by sign in with IP address.
How to: Visit the IP address shown in AirDroid on your device.

image


III. If your device and computer are not under a LAN(Local Area Network) then the connecting process may take a while. If you are not sure it times out, try reconnect again.

Update (2013/05/28):

We read every comment here and on Google Play about the connection issue. It's a top priority for our product team to solve it. The updates coming in the following months will focus on improving connection reliability. Thanks.

«13

Comments

  • I tried reconnecting 100 times in 3rd option but no luck.
  • Tried using the Uni computer to Log in, no luck.
    Do organisation computers block AirDroid?
  • Not to 100 times yet, but may start counting...
  • this last update is a TOTAL FAIL.  so unstable, totally useless!!!!
  • Yes, having major issues since I updated.  Any word on when a new update will be out to fix?  I use airdroid everyday.
  • Hello I use Airdroid since a long time and everything was OK
    But today update make connexion fail every times

  • Today 5/22/13 i updated to airdroid2 on my phone and then went to log on to the web and will not connect just like everyone else did.  what's going on?  i liked using this but if something don't work i will move on just like the rest of us will.  i can only hope this works soon.
  • I fixed it.  Somehow the update turned of my Wi-Fi setting in the Config Network.  So I turn it on and bam i'm working again!
  • Same problem like the others. After the update Airdroid does not connect. Accept, after a 3 reboots of the device and the laptop.
  • After the update, it only connects when my laptop & phone are on the same WLAN. It will no longer connect over 3G, which really blows since I only use this at work...where I'm not allowed to connect to the WiFi with a personal device, of course.   :((
  • typed in the 192....#,  & now get this error msg:


    This webpage is not available

    The webpage at" http://192.168.1............/" might be temporarily down or it may have moved permanently to a new web address.
    Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error.


  • Just updated and it won't connect now.  Used to be easy.  I think there's a screw-up.
  • После последнего обновления перестал подключаться к ПК, если удается подключить, поиск телефона не работает, в приложении функция включена, исправьте пожалуйста
  • Today I try connect my phone with his IP adress 192.168.0.13:888 and it works but only in light mode
    At right bottom of page a message : go to web.airdroid.com to go to the full version
    And here I try to scan qrcode and it fails every times
    In past version we could type a password
  • edited May 2013
    He instalado esta nueva versión.
    No funciona.
    La aplicación no reconoce el dispositivo.
  • Can connect only via ip but no success with "web.airdroid.com"
  • </