AirDroid v2: Failed to locate the configuration file

I can connect to the WiFi IP fine, but when i try through v2.airdroid.com, when i connect it says "Failed to locate the configuration file" and the "desktop" is empty + I cannot change any option (on the top). But i do see the wireless name and the % of my battery.
+ I tried over 3G... keeps on saying "connecting to device"...
Tagged:
«1

Comments

  • Now i get:
    Failed to connect your device, you may try
    1. Check the network of your device
    2. Log in via IP address
  • Hi,

    I have the same problem. I tried on two PC. I realy want to use this new version (only way to use it at work). Some one have find a solution?

    May be is because I use a .apk find on a journalist webb site?


  • I still have the problem. Impossible to use airdroid V2. Dôme one have a solution ?
  • I still have the problem. Impossible to use airdroid
  • Using the latest AirDroid on my Android ICS device. The phone is connected to the office wifi (secure) and the PC is connected to the LAN network. They may be bridged and so not technically considered "the same network." I am not sure. Technically they are on the same network, but the PC is not on the Wifi.

    Anyway, when I try web.airdroid.com I get "Failed to load configuration file" in loops as many here have reported. If I use the IP address provided by the app, I can connect just fine, only in Lite Mode. Unsure why the regular URL and mode does not work. If anyone can let me know, that would be great! 


  • so it's remains a mystery till now? wish someone could pop up and explain this issue. really love simple airdroid.
  • If I set my chrome with proxy I would encounter this problem. After I canceled the proxy, the problem disappeared.
  • Hi,

    I have the same problem with my Firefox. I was able to determine that the "NoScript" add-on was causing this error.

    I tried to add "airdoid.com" to the whitelist and deactivated ABE (I found that it may cause problems here) but that does not fix the problem.

    Does anybody have suggestions ?
  • I've had the same problem.

    I've resolved it :
    Application --> Airdroid --> clear cache/clear data + uninstall + reinstall


  • Olivvv, thanks for your suggestion.

    In my case at least, the problem does not come from Android but from the NoScript add-on in FireFox.

    I try to figure out how to fix that on the NoScript forum as well here
  • For those who are facing the same problem with NoScript, here is the solution

    Thanks the the user Thrawn on NoScript forum for the solution
  • This solution works. It allows FireFox + NoScript to load the config file when connecting via web.airdroid.com. Before this fix, I could only use the IP and Lite mode.

    Thanks
  • I had the same problem too.

    btw (I followed Olivvv suggestion) I couldn't solve it simply clearing cache and uninstall/reinstall the apk: I had to do...
    1) Application --> Airdroid --> clear cache/clear data
    2) uninstall
    3) using clean master I had to remove all the remaining stuff (folders/additional data)
    4) reinstall

    Now all is ok
  • my resolution to this problem:

    1.  airdroid 104 was working fine...

    2.  the update (which I'm sorry I did) caused this problem on two separate comps linux and win7... so I know it's the buggy 105 that did this...

    3.  you can only get version 105 on "google play"

    4.  I couldn't download any apps from any other place, so... I got another "download app" program... think I started with 1 Mobile ...which I think I could get with a "search" on "google play" ...anyway...then I think I was able to get a more robust download app called "Android App Store" ...once I got that on the phone...I was able to access the "airdroid.com" website...and could "directly download" AIRDROID 2.0.1

    the above was all because I was only using "google play" for app downloads... and didn't exactly know how to use other download app sites on the phone itself...

    ANYWAY ALL WORKS PERFECTLY NOW...

    there is a competitive lighter type program with the basic features of Airdroid... called "SnapPea" that works similar to Airdroid...but has a much more limited feature set...but it does work well... I had put that on the phone and computer... because I mainly use these type of programs...TO TYPE INSTANT MESSAGES...
    ...I hate using the keyboard on the phone...and the voice dictation sometimes needs editing...so I like to be able to "use the full size keyboard on the computer to type and send my instant msgs" etc.

    ...also another tip:  I switched by t-mobile carrier to "Google Voice" and now my incoming voice messages all show up on the computer on googles website (no longer come in on phone)...this is cool because you get an auto email from google with a "voice and text rendition" of your incoming voice msgs...

    so you don't have to CHECK YOUR VOICEMAILS ON THE PHONE...you can scan thru the emails for pretty good text translations and click on the actual voice recording ALL FROM YOUR EMAIL... 

    so between these two methods...one for "instant msgs" and the other for voicemails... I can do all this from a webpage, emails, etc. USING A FULL SIZE KEYBOARD...

    the other neat program is "google keep" syncs a NOTEPAD on both phone screen and comp screen THAT IS SYNCED...so I can voice dictate a note on the phone and it appears immediately on the comp screen ...back and forth I can edit, etc....to do "shopping lists" and access "to do list" very quickly etc....


  • Having the same issue, cannot fix with either of the solutions. I cannot use web.airdroid.com anymore.
  • I used it everyday and suddenly today, it doesn't work on safari, chrome or firefox. what gives? Fix this guys
  • Same here, started displaying this error today. Tried the uninstall fix but same issue.
  • Same here, started displaying this error today. Tried the uninstall fix but same issue.
  • Fix this please!  Every new version of Airdroid seems to break something else.
  • I tried the clear cache/ re-install... nothing changed... still f***ing broken... 
  • Broken again ... :( 
  • It started happening today for me too! 8/13/2013

    I think the folks at Airdroid are messing with the free version data cap. It did connect in scan mode for me over 4g once today after I reinstalled. But when I tried to drag a file from the computer to the phone it said I had exceeded my data cap and when I tried to connect Airdroid again using account sign in with both computer and phone on the same Wireless network, I got config error message again.

    Those BAD BAD BOYS at Airdroid! 

    Stay tuned folks...
  • edited August 2013
    Any solution to this yet ?image
  • Ok, I was able to log into the phone via IP Address, when both phone and computer were attached to the same wireless network. I was also able to transfer the file mentioned in the above post. However, when I tried to connect the phone again using my Airdroid sign-in, I got the config error message again. I suggest using the ip connection method until this issue is resolved.

    Techdude
  • ***FIXED***

    it works again, NO NEED TO UNINSTALL OR CLEAR CACHE IN CHROME

    it was just a problem on web.airdroid.com side, not your phone, not your app, not your browser/computer, whatever it was generating bad QRs perhaps under heavy load or something tweaked that went wrong, now it back online, thanks whoever fixed that.
  • edited August 2013
    Thanks for your feedback :) 
    It was a temporary server error and it has been fixed now. 
  • I still dosent work!!!
  • is this going to fixed or what

  • Sorry for any inconvenience this may have caused.

    It was a temporary server error and it has been fixed now. Could you guys try again?
Sign In or Register to comment.