Phone & PC On Same WIFI - Still Won't Connect

I have an HTC EVO 4G LTE and an HP Pavillion dv7 running Windows 7 64 bit.  Both are connected to the same WIFI and when I try to login to AirDroid I get this message

"Failed to connect.  Make sure your device is connected to a same WIFI network"

I'm assuming it meant to say "to the same".  So they are already both connected to the same WIFI, so I'm not sure what I am supposed to do with that error message.
Tagged:

Comments

  • Same problem here, with my S3 and a Win.7 computer. Both logged to same WiFi.
    The S3 ackhowledges connection. Also, using the QR scanning, the S3 says it is connected.
    The computer keeps showing the same error message, requesting connection to SAME WiFi.

    And I don't find help in the Q&A screens.

    Thank you for your help,
    Benoit
  • I have the Same problem too:

    Linux Mint 14 "Nadia" Cinnamon 64bit.
    Sony Xperia  U Android 2.3.7

    I have no firewall on my linux system, It is connected to a Wifi network Via N_wireless.
    My android phone is connected Via it's wireless and I have tried with both
    • Dynamic Ip Address
    • Static Ip Address
    I have also tried using the IP provided by the Airdroid app depending wether my Phones IP is static or Dynamic it would be 192.168.1.230:8888 or 192.168.1.232:8888 neither work.

    i have cleared all cookies and tried in Incognito mode.

    I have also tried logging in Via the QR code and that also doesn't work.

    This is very disappointing as i was hoping this method would work since MTP file transfer does not work properly on Linux Mint.

    I would love to know when this problem/BUG is solved.
  • I have the Same problem too:
    After some airdroid update it does not want to connect and writes that devices in different networks.
    Please help! I love your program. I need it
    --------------------------------------------------
    Phone1 - HTC One X (Android 4.1.1)
    Phone2 - Samsung I5500 (Android 2.3.7)

    PC Home - Win7 
    Home WiFi - ZTE ZXV10H108L

    PC Work - Win7, XP
    Work WiFi - ZTE ZXV10H108L
  • Airdroid is doing my head in, Got a Samsung i5700 Spica, Wifi on and connected with full signal, and the PC on (Win 7) all OK go into web.airdroid on the PC, load up airdroid on the mobile, All OK, and scan th security code using the camera on the mobile, Pc then comes up with CONNECTING with dots going in a line like its going to work and after a minute "Failed to connect, Make sure your device is connected to the same WIFI". Bloody stupid.. Have been reading all the stupid HELP and all the supposed OTHER WAYS IE HOTSPOT and all CRAP.

    So with this problem is there a miracle of some one who no's who to get through this stupid and bloody annoying issue please.

    Thank you
  • issue fix --- hello. i had the same issues. i have a galaxy tab and my laptop on the same wifi but it could sync. So i check my routers security settings i found out that when i changed my wifi security settings from:
    WPA2-PSK [AES] (works)
    WPA-PSK [TKIP] + WPA2-PSK [AES] (doesn't work)

    So using WPA2-PSK works. Originally I had my router settings using WPA-PSK + WPA2-PSK and it didn't work. 

    So check your security settings and change it to the WPA2-PSK and it should work. 

    Regards
    Brian 


  • Have the same problem.
    -GPS is on, WiFi connected, AirDroid connected, even on same network, and
    Google Maps knows where I am, LookOut can find the phone, but the Find
    Phone app on the AirDroid desktop never comes back with a location-.

    But i have a Sony Xperia Acro S.

    Help!
  • edited January 2013

    Almost the same issue.  AirDroid on my Win7 64-bit PC 'sees' my Xoom tablet, I enter the passcode, and... wait forevermore. It never logs in. Same result if I scan the QR Code from my monitor.

    Oh, and I'm using WPA2-PSK [AES] , so that's not it.

    EDIT: Opera doesn't play at all with AirDroid. If you try using IE, you get a warning that IE isn't a supported browser -- but there is no such warning when you try Opera. I'd recommend adding Opera to the warning.

    Works fine with FireFox, though.

  • edited January 2013
    Everyone should take note that when using services like Airdroid you are not connecting directly from the handset to the PC over WiFi.  The URL lands at a management server which controls the link to the handset.

    When Airdroid was new I jumped aboard because every cell carrier is in violation of the PCS Rule Before Order Making issued in 1996 by the FCC.  One of the arguments made for allocation the much greater segment of the radio spectrum for this new macro cell technology was to allow end-users by right to use their handsets to permit a wireless connection for data devices like laptops.  The carriers were not to charge end-users for this capability in exchange for the new spectrum that would allow them to develop new products from which they could and would generate new revenues.  As Verizon discovered when it comes to generating revenues from capabilities they agreed to provide at no additional cost the government meant what they said and on this point they proved that they were the big dog.  However, what they had failed to consider was that a carrier would restrict the amount of high speed bandwidth available for tethering, and Verizon fought back with end-users in the middle.

    The theory behind the technical engine running Airdroid has been around for many years.  I believe that they grew to big to fast and we all began experiencing the inability of their servers to keep up with demand to establish the routing necessary for the handset to exchange data and voice for that matter via the local WiFi connection before their programming would force the attempt to time out.  Packet loss, collision and congestion play their role as well.

    Remote Web Desktop, another contender available in the Play marketplace doesn't have quite as pretty a look, but I've yet to force it to fail to connect.  Regardless, while it's nice to have the wireless connection between handset and computer, it is limited by the bandwidth allocated to WiFi.  802.11ac is coming online and that will help if it becomes mainstream as quickly or even faster than 802.11n.  There is a slight difference between their implementation and Airdroid; the computer port assignment is handled by their servers instead of by the end-user as is the case with Airdroid.  RWD removes the guess work from the equasion, since they can search though all 64,000 ports in the blink of an eye and when you remove the known allocations from the task that number is greatly reduced. If the popular ports may be occupied or reserved by 3rd party software.  Granted it's just an opinion, but informed. RWD does it for a reason, Airdroid does not; however, v2 could include the same or similar technology for port allocation or find the.solution and respond to the many forum posts expressing their angst at the current rate of failure to enjoy an otherwise fine product.

    But, until we can freely use WiMAX, HSPDA+ and/or LTE with the same freedoms as voice, PCS will have failed to deliver on its promise.
  • Same problem for me on an LG optimus L7. I am always connecting on the same wifi network. I have tried a number of network settings, and still the browser returns: "Failed to connect. Make sure your device is connected to a same network connection". (Using Firefox as the browser).
    Giving up.
Sign In or Register to comment.