Desktop won't connect to the link provided by phone
  • I have found the fastest way to deal with connection problems with airdroid. When the given ip isn't connecting you need to refresh your wifi connections. In my case I installed this app which refreshes your radio and wifi and thereby allowing you to instantly connect with airdroid. Just install this app and run it once before running airdroid. It will sure work. Click here.
  • I spent some time trying to connect AirDroid to my Motorola Xoom 2. The Motorola provided MotoCast for Mac is horrid (maybe it works better on Windows?) and cannot transfer anything other than Music, Pictures or Video.

    I spent ages trying to make it work but I couldn't connect. I could 'ping' the Motorola, but only if AirDroid was not running, as soon as AirDroid was started, the 'pings' failed. I tried installing AirDroid on my HTC Sensation XL and I could connect to it on the Motorola, but could not connect to the Motorola on the HTC. Hmm... I could connect to the HTC on my iMac, but still could not connect to the Motorola. Hmm again!

    As soon as I set the Motorola to use DHCP, AirDroid worked, brilliantly. Unfortunately, with DHCP on, the Motorola tries to use IP addresses that I use for a network media player (HiFidelio). Into the Router settings to reserve a different IP address for the Motorola based on it's MAC address and finally AirDroid worked as it should.

    If anyone else is having problems with a Motorola Xoom 2, this may save some confusion. The Xoom 2 is running Android 3.2.2 (Honeycomb?).
  • add a feature to let us define hostname

  • I had the same problem. Chrome was sending request then connection timeout and no reply to ping requests. I have uninstalled the Wifi Analyzer app and wifi connection library which was installed in relation with Wifi Analyzer and retried. Now no connection problem and Airdroid works like a charm. Good luck to everyone who has a similar problem.
  • Just wanted to weigh in with my findings. My airdroid didn't work on my home network, but worked on other etworks. On a hunch I changed the ip range of my router's dhcp from 192.168.0.xxx to 192.168.1.xxx. Lo and behold it now works. I'm not sure if this is a quirk of my computer or airdroid, but just wanted to share..
  • I don't think you should over think it.  For me I just had to make sure to start my wifi connection on my phone AFTER the computer was connected. For some reason if you have phone connect first it generates a different IP.  I knew my phone IP was 192.168.1.6 and saw airdroid generating 192.168.1.12....once I shut of wifi on my phone and restarted it, boom it generated a 1.6

    It connects fine.  :]

  • In case any one is still reading this thread, I found an issue. If I
    turn of my laptops wireless radio, and connect with a cable, it works
    great. But if I connect to my router with wireless it times out. My
    router shows normal connections for both the phone and my laptop. But I
    can't connect if the laptop is on wireless.

    Since the whole purpose of the laptop is to be portable, this isn't very handy.

    If I can provide any useful information, let me know.
  • tynich's method worked for me.
    My router DID in fact have an AUTO option for the WIFI Channel, but only when I switched it to 6 Airdroid would connect.
  • I can confirm that the only way to make it work is to change Wi-Fi Channel. Probably you'll have to switch channel in between every time you need to use AirDroid.




  • Help Please….

    I have an Optimus T running Android 2.2. I have installed AIRDROID 1.0.5) from Google Play (running on my Win7 IE9 desktop) on my Optimus  T using my wifi connection. My desktop is wired to my router. My router shows my Optimus T wirelessly attached.

    I start AIRDROID on my Optimus T and get the Screen with “Step 1… Step 2…. The Camera icon and Passcode.

    I go to http://web.airdroid.com/ on my desktop and get the screen with the QR Code.
     I tap the camera icon on the Airdroid screen and point it at the desktop QR code.
     My Optimus T sees the QR code, beeps and says “connected”….. BUT my desktop then says “Connection reset. Click OK to login again” and blinks over and over until I click OK to start the login process again.

    I’ve done this 10 times.. same result. I’ve powered down the phone. Still no success.

    Anybody know what’s going on???

    Thank you… Bill

  • Just an update.... I read in another post that AIRDROID is not compatable with IE9.... So I installed Firefox and Airdroid then worked fine....

    Bill

  • @weyonescu  IE is not very well supported. We will keep improve it. Thanks!
  • I installed AirDroid and it just wouldn't connect. I then rebooted my phone and it worked just fine.
  • Simply Turning off the wifi on the phone and then back on again (in my best IT Crowd voice) solved my problem.

    Reading the above posts I tried all of the solutions, rebooting the phone worked, so using my impressive Sherlock Holmes powers - I just started turning stuff off and on again.

    This simple  solution works every-time for me.
    I hope it does for you too.

    NB: Out of interest (or not) I joined this forum solely to share that knowledge - I like Airdroid. Hopefully some more of you can too!
  • Simple solution, and I'm surprised nobody tried this yet or offered the solution if they did try this. Go to settings on the app.

    Turn "ON" the predefined password setting. Then make a passcode.

    Then sign in as normal - and use the password you just made.

    Instant fix for myself - and hopefully for you too!
  • Same Problem as Bill (Posted May8)

    Any Idea?

    Help Please….

    I have an Optimus T running Android 2.2. I have installed AIRDROID 1.0.5) from Google Play (running on my Win7 IE9 desktop) on my Optimus  T using my wifi connection. My desktop is wired to my router. My router shows my Optimus T wirelessly attached.

    I start AIRDROID on my Optimus T and get the Screen with “Step 1… Step 2…. The Camera icon and Passcode.

    I go to http://web.airdroid.com/ on my desktop and get the screen with the QR Code.
     I tap the camera icon on the Airdroid screen and point it at the desktop QR code.
     My Optimus T sees the QR code, beeps and says “connected”….. BUT my desktop then says “Connection reset. Click OK to login again” and blinks over and over until I click OK to start the login process again.

    I’ve done this 10 times.. same result. I’ve powered down the phone. Still no success.

    Anybody know what’s going on???

    Thank you… Bill

  • Ahhh, I found out, that both (mobile and pc) must be in the same network.

    Login works with my Laptop and mobile phone within same WLAN.

    It doesn't work with my PC (connected with LAN-cable and mobile phone on WLAN)


  • Hello all.. After Hours of reading threads and troubleshooting, I am able to provide my solution

    Host Device: Samsung Galaxy S III (t-mobile)
    Browser: Mozilla Firefox ( Most current version as of 8-10-12 )
    - Also Chrome, IE and Safari ( Also most current )
    Background: United States Marine Corps Data Systems Technician ( networking )

    I happen to have a dual band router in which I defined what channel the 2.4 GHz frequency was on and a 5 GHz.
    It just so coincidentally happened that the airdroid service started to work.
    My theory behind why this worked is that since the channels on the 2.4 GHz were pre selected, it interrupted my phone's (who was also connected to the 2.4 Ghz frequency) ability to transfer data. Being that the 5 Ghz frequency was set to auto, there were no conflicting channels. Hope this helps

    My theory behind the sw

  • none of the listed solutions above working with me,it says all the time failed to communicate with server
  • Here's what worked for me (YMMV). I turned WiFi off waited a few seconds and turned it back on. Immediate access!
  • Hi everyone, i have a problem: My Airdroid do not give me a password to connect: the area that the password should appear is empty. Than i try QR Code, but it says "Can not connect. Make sure your pc and device are at the same Wifi" Why it doesn't give a password???
  • Curimo Is your phone connected to a wifi connection?
  • We connect to internet over proxy in university. Only a few ports are open 443, 8080 and 80. I can ping my phone but can not connect with http://my phone ip:port/
  • Unplugging/re-plugging my modem and router and retrying did the trick.
  • When I ping the ip address it says destination host unreachable. Anyone know how to proceed?
  • **** ---- SOLUTION --- ***  By Rafael Gamboa from Costa Rica - :)>-
    (first, sorry for my english. My first language is spanish)

    If you using a Wireless Router, and you got your SmartPhone conect to that Network (and the internet works fine in your phone with the wifi connection); to use AIR-DROID succesfully you must to achieve this:

    Case 1: If you got a Desktop PC connect via LAN cable to the wireless router (in a LAN terminal in the backward of the wireless router), you will be able to use Air-Droid. BUT, if you Desktop PC is connect directly via LAN cable to a ADSL router (in case that you got a ADSL router AND a Wireless Router separately - 2 devices), you will NOT be able to use Air-Droid. The fact is that you SmartPhone comunicate with your desktop PC via wireless router, not using ADSL router, thats why you need have your Desktop PC connect to the Wireless Router (via LAN cable), and not to your ADSL router.

    Case 2: If you not use a Desktop PC, but use a Laptop, just be sure that your Laptop and your SmartPhone are connect in same wireless Network, and
    Air-Droid will be work fine.

    Finally, its very important enter to your Wireless Setup (check your Device User Manual to know how), and go to "WiFi Channel" and set in "Auto" mode. Dont put any number (i think that the channel number 6 works, but i assure that "Auto" mode will be works). Remember, to change your
    Wireless Setup, before try to enter to the setup in your Web Browser, you must connect your Wireless Router DIRECTLY via LAN CABLE to your Desktop or your Laptop in the LAN terminal, and in the Wireless Router you must connect the Lan cable to a free LAN terminal (1 or 2 or 3 or 4), NOT in the "Internet" terminal. In this way you will be able to change you wireless setup.

    Note: This procedure will allow to use "Kies Air" too.

    Regards.

    Rafa Gamboa (rafagamb)
  • what a nightmare! I have same problem can't connect and times out. I am totally computer illiterate didn't realise when I chose SAMSUNG SIII it was going to be so difficult to get my photos off on to laptop!!!
  • I had this issue both with my Galaxy S3 (Android 4.1.1 and Morotola Xoom (android 4.0.4) when using the express connection tab.  However, using the secure connection tab worked flawlessly on both devices.
  • With a Samsung Galaxy S Plus I found that AirDroid and my router told me that the phone wifi IP address was 192.168.0.107.

    When I went to "Settings" -> "Wi-Fi" -> "<my network name>", the IP address listed at the bottom here was 192.168.0.7

    Entering this IP (x.x.x.7) address in the browser worked fine with AirDroid. This must be a bug. 100% my router has my phone MAC address associated with x.x.x.107. The bug is with my phone.
  • I FOUND THE EASIEST WAY TO FIX IN 20 SECS!!! #1 copy the address the droid program tells you to put in your browser  http:192.168.1.9500 (or what ever your number is?)   #2 CLOSE YOUR BROWSER #3 right click on your desktop. make a new shortcut, then past the http:192.168.1.9500 ( whatever your number is? as the shortcut) name it whatever you like! #4 when your done, OPEN YOUR NEW SHORTCUT AND  YOUR DONE!!!
  • It appears that the developers have made changes that appear to have broken some things. My installation of of the earlier version of AirDroid WAS working perfectly until recently.

    Now I cannot get it to work, not even after upgrading to the new version. Also, I lost a lot of time with trying to register-recover password. When I tried to recover password, the page stayed stuck on "checking", never going anywhere. When I tried to register, it said that the e-mail I was using was already registered.

    Finally, I used my Google account to get ins - but the system still simply does not work - although Kies Air works fine!

    What on earth did you guys change to end up breaking such a good app? It's looking like I will have to give up, because I simply do not have all this free time to keep messing around trying this and that - also I am not a computer expert!

    Please give a good solution.
  • I had the same problem, apperently we are just typing the url in the wrong way. When typing the IP in the browser dont miss the S in https://192.21.12.12:8002

    for me adding s worked
  • Couldn't connect via wifi, no ping nothing... turned on USB tethering and boom! it works :)
  • Same problem. Windows 7 64 bit, Nexus 7 1st gen with 4.3. Same LAN, I can connect Airdroid via IP address, but it says it's in lite mode. My desktop has a static IP and the Nexus 7 gets a static DHCP address, same LAN and subnet. I try to connect to web.airdroid.com. It scans for a while then gives the connection failed error. I can ping my Nexus 7 (w/ 4.3) without issue. I run no firewall or VPN software on my Nexus 7 or my dlink dir-655 router which is set to channel 6.
    I'm using Chrome and have a number of extensions. So I tried in Internet Explorer which I never use and has no addons that I've added. Same error.
    Using ES File Explorer on my Nexus 7 I can connect to my windows PC without issue.

    Using Wifi File Explorer I can connect to my Nexus 7 with no problems.

    I've followed all the above instructions, except the only thing I haven't tried is with another computer on the same network -Need to borrow a laptop to try.

    Edit: I wanted to add - changing encryption on your Wifi from AES to TKIP will disable Wireless-N, so you'll be stuck at 54mbp/s max. Wireless-N requires WPA2 authentication and AES encryption. Without those, you drop back back to a/b/g. So even if this works, it is not a viable option.
  • double post
  • I have been having a problem connecting to my Handset and have posted details here elsewhere on this Forum:
    http://forum.airdroid.com/discussion/598/connection-problems/p1

    Reading this thread gave me other things I could try, Changing Router settings was not really an option as our router has several VPN, mail server settings, IP Camera, VOIP pass through settings etc programmed in.

    It also has reserved IP Setting which it issues to my Phone (192.168.2.105) so Airdroid always gets that IP and the phone was on that IP and Airdroid was trying to connect via that. Nonetheless I went into the phone settings and entered that to be it's static IP  and IT WORKS! (why? it never had that set into the phone before) 
    Now I am playing to see how this will affect me connecting via other Wi-Fi points as I assume that static IP is for all connections not simply our own wi-fi point?
    Cannot understand why this should work and I will post here to let you know what effect it has when I get to the Pub tonight and connect to their Wi-Fi
  • Same problem!!!
    airdroid 2.0.5.1
    android 4.0.4 (IP 192.168.1.100)
    PC: linux
    chrome 29.0.1547.57 (IP 192.168.1.30)
    I can ping 192.168.1.100 but can't connection to http://192.168.1.100:8888
    chrome says :

    This webpage is not available

  • Same problem!!!
    airdroid 2.0.5.1
    android 4.0.4 (IP 192.168.1.100)
    PC: linux
    chrome 29.0.1547.57 (IP 192.168.1.30)
    I can ping 192.168.1.100 but can't connection to http://192.168.1.100:8888
    chrome says :

    This webpage is not available

  • If you have problems connecting to the address shown try changing the Airdroid setting to use https protocol  rather than http.   Works  on Samsung ACE2, ZTE Blade/Orange SanFrancisco  and Google Asus Nexus 7.

  • Thanks for your feedback. We will look this and try to figure out a solution as soon as possible.
  • using Win 7 32bit Air Droid V2.0.7.2
    It worked for me when I changed the Router Wireless Channnel to Auto instead of default 6.
    I also checked with Router Firewall turned off and then on but seems the Wireless Channel to Auto was the culprit.
  • To make it works from anywhere you can turn on from the AirDroid Settings option Find Phone.
    There you enter a google account, and it's Done.
    enter web.airdroid.com in browser and login with same google account.
    That connection will be over de LAN

    For HTC with SENSE 5 and android 4.1.2 you can make it work over WI-FI internal network like this

    Enter in Wi-FI Advanced Setting and at option Keep Wi-FI on During Speel , select never.
    it will works with the adress provided by airddroid

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

Tagged