Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

Desktop won't connect to the link provided by phone

24

Comments

  • edited January 2012

  • And how does one go about changing the WiFi channel?
  • Log in to router using manufacturers procedure. Go to Wireless Settings.
    Find Channel Options. Read help file.
    Select Auto, or pick one.
    Save and Exit.
  • edited February 2012
    I have the same problem so i read this thread. But nothing works for me.
    Then i tried the following steps with the android phones i have and it works for me!

    For my LG with MIUI ROM:
    1. Wifi settings
    2. Push on your Network name
    3. For me pops up the the button "Wi-Fi" / "Cancel"
    4. Go down to "Proxy settings" and put there the ip/port settings from Airdroid
    5. Done
    6. Go to your browser and login with the settings from Airdroid.

    This is working for the SAMSUNG GIO:
    1. Go to wifi settings
    2. Go to advanced
    3. Set your proxy and portnumber (the ip/port settings from Airdroid)
    4. Done
    5. Go to your browser and login with the settings from Airdroid.

    For HTC Sensation:
    1. Wifi settings
    2. Advanced
    3. W-i-Fi-proxy and put there the ip/port settings from Airdroid
    4. Push menu and then save
    5. Done
    6. Go to your browser and login with the settings from Airdroid.
  • Hey guys try this, it worked for me.  Don't really know what it does, but now all the file sharing programs work the way they are supposed to.  I have an Evo 4G and here is what  I just did that worked:
    1. With main screen up on phone, hit menu button
    2. Settings
    3. Wireless & Networks
    4. Wifi Settings
    5.Menu Button
    6.Advanced
    7.Check "Use static IP.
    8. It will search for your IP address and connect.
    9 Back out of all you menus, and try AirDroid again. MINE WORKS NOW. (wonder how long)
    LET ME KNOW IF THIS WORKED FOR ALL OF YOU.
  • Now it is not working all the time, just every now and then.  I went into my router and changed the channel setting to auto as someone earlier said to do, and it worked.  But now it's just working every now and then again.  Sure wish I could find someone to answer why it is doing this.  
  • I had this not working in Chrome but working in IE9 (on the same machine). I then cleared the Chrome cache, closed Chrome and reopened it and it started working in Chrome too.

    I suspect the browser is getting into a weird state and/or (partially) crashing?
  • Can the creator of this app please respond to this thread?

    If that happens to be Ryan_Administrator, then I've done as you suggested by pinging the ip address generated by my phone. It responded positively on all attempts. Yet, the performance of AirDroid is indeed intermittent. Just the other day it worked fine albeit a little slow at first. Today, I barely even get the interface's background to show up in Firefox.

    There's a variety of methods being suggested above for different models of phones. My hope is that there's something common among all of them that will allow this great app to work appropriately. I love the interface as it's easy to navigate. It's a lot better than Kies, :)

    Your help is very much appreciated. Thank you.

    Samsung Galaxy S2
    Firefox 10.0.1

  • I can confirm that changing the router channel to auto corrected the problem. Works flawlessly now.
  • edited February 2012

    Hi @davinicm, @bagarwa, @Insipidity

    Sorry but this issue may be caused by various facts under different network environment. It's not easy to say for sure what is exactly the problem. The general suggestion we can give for people facing this issue is as follow,  

    1. A hard reset to your router and then make sure your device and desktop are connected to the same WiFi netwrok. Retry AirDroid.
    2. Check if any VPN or Firewall settings on your device or your router that may affect the connection.
    3. Ping the IP address generated by AirDroid on your device without the port number from your desktop to check if the connection is good.

    4. Try another web browser or clean the cache and retry.
    5. Try AirDroid under another network or from another desktop to check if the problem is with your device or your network.
    6. Install WiFi File Explorer (
    https://market.android.com/details?id=com.dooblou.WiFiFileExplorer) and see if it also fails under same network.

     

    May also try the methord provided by @Schrader. Good luck! :-)

  • edited February 2012
    I had the same issues talked about here and none of the solutions worked for me. I could connect to Airdroid under Linux but not Windows 7. I changed my wifi encryption from AES to TKIP and suddenly I can connect to Airdroid (and Wifi file explorer).

    Just to add, this wasn't an issue with Airdroid, rather an issue with Windows 7.
  • edited February 2012
    Turned off McAfee firewall and I finally connected.
    Got the wallpaper anyway!
    Had to refresh the page to get the login box for some reason

    ...and now it's stopped working again!
  • Sorry Ryan, this is too much work for some of us people.  I don't know much about computers and less about cell phones.  When you get a version that I can just install and it works, let me know.  Looked like it would have been nice too.
  • @maggie, you don't have to do all of that, just try figure it out step by step. And sure we are trying to make it easier and more stable. But really the local network environment and all the personal settings matters too. With some careful checks you may start your AirDroid journey right now. :-)
  • If anyone is still having trouble connecting while using Droidwall in whitelist mode, I solved the problem on my phone by enabling (Kernel) - Linux Kernel in the whitelist.
  • FYI - I had the same issue. Here's how I solved it.

    I had set my router to use Channel 1 to avoid interference, so I followed @Schrader's directions to set it to Auto. It worked.

    I then was able to set it back to Channel 1, and it continued to work with no issues.

    I have no idea why this worked. Yeah, it was silly. No, I doubt it was related to Airdroid.


    For reference, my router that was giving the problems is the Shaw Cable modem/router, model DPC3825.
  • I found a way around it.  I looked in my history and found an older URL that worked.  I put the same password that was given and it worked.  finally something that works!  
  • It worked for me after I turn on Dynamic routing (RIP protocol) for LAN on my router. Nice!
  • edited March 2012

    Worked for me when I changed the routers channel selection to manual from automatic. Using a THOMSON TG585 v8.

    Hope this might be helpfull to others :)

    Excellent app :)

  • I couldn't connect while using my house's guest internet but could using the main secure internet.

    If the place where you're trying to connect has two different connections also make sure you're connected to the same one on both your desktop and phone. Silly, I know..but we sometimes make these little mistakes. :>
  • I have found the fastest way to deal with connection problems with airdroid. When the given ip isn't connecting you need to refresh your wifi connections. In my case I installed this app which refreshes your radio and wifi and thereby allowing you to instantly connect with airdroid. Just install this app and run it once before running airdroid. It will sure work. Click here.
  • I spent some time trying to connect AirDroid to my Motorola Xoom 2. The Motorola provided MotoCast for Mac is horrid (maybe it works better on Windows?) and cannot transfer anything other than Music, Pictures or Video.

    I spent ages trying to make it work but I couldn't connect. I could 'ping' the Motorola, but only if AirDroid was not running, as soon as AirDroid was started, the 'pings' failed. I tried installing AirDroid on my HTC Sensation XL and I could connect to it on the Motorola, but could not connect to the Motorola on the HTC. Hmm... I could connect to the HTC on my iMac, but still could not connect to the Motorola. Hmm again!

    As soon as I set the Motorola to use DHCP, AirDroid worked, brilliantly. Unfortunately, with DHCP on, the Motorola tries to use IP addresses that I use for a network media player (HiFidelio). Into the Router settings to reserve a different IP address for the Motorola based on it's MAC address and finally AirDroid worked as it should.

    If anyone else is having problems with a Motorola Xoom 2, this may save some confusion. The Xoom 2 is running Android 3.2.2 (Honeycomb?).
  • add a feature to let us define hostname

  • I had the same problem. Chrome was sending request then connection timeout and no reply to ping requests. I have uninstalled the Wifi Analyzer app and wifi connection library which was installed in relation with Wifi Analyzer and retried. Now no connection problem and Airdroid works like a charm. Good luck to everyone who has a similar problem.
  • Just wanted to weigh in with my findings. My airdroid didn't work on my home network, but worked on other etworks. On a hunch I changed the ip range of my router's dhcp from 192.168.0.xxx to 192.168.1.xxx. Lo and behold it now works. I'm not sure if this is a quirk of my computer or airdroid, but just wanted to share..
  • I don't think you should over think it.  For me I just had to make sure to start my wifi connection on my phone AFTER the computer was connected. For some reason if you have phone connect first it generates a different IP.  I knew my phone IP was 192.168.1.6 and saw airdroid generating 192.168.1.12....once I shut of wifi on my phone and restarted it, boom it generated a 1.6

    It connects fine.  :]

  • In case any one is still reading this thread, I found an issue. If I
    turn of my laptops wireless radio, and connect with a cable, it works
    great. But if I connect to my router with wireless it times out. My
    router shows normal connections for both the phone and my laptop. But I
    can't connect if the laptop is on wireless.

    Since the whole purpose of the laptop is to be portable, this isn't very handy.

    If I can provide any useful information, let me know.
  • tynich's method worked for me.
    My router DID in fact have an AUTO option for the WIFI Channel, but only when I switched it to 6 Airdroid would connect.
  • I can confirm that the only way to make it work is to change Wi-Fi Channel. Probably you'll have to switch channel in between every time you need to use AirDroid.
  • edited May 2012





    Help Please….

    I have an Optimus T running Android 2.2. I have installed AIRDROID 1.0.5) from Google Play (running on my Win7 IE9 desktop) on my Optimus  T using my wifi connection. My desktop is wired to my router. My router shows my Optimus T wirelessly attached.

    I start AIRDROID on my Optimus T and get the Screen with “Step 1… Step 2…. The Camera icon and Passcode.

    I go to http://web.airdroid.com/ on my desktop and get the screen with the QR Code.
     I tap the camera icon on the Airdroid screen and point it at the desktop QR code.
     My Optimus T sees the QR code, beeps and says “connected”….. BUT my desktop then says “Connection reset. Click OK to login again” and blinks over and over until I click OK to start the login process again.

    I’ve done this 10 times.. same result. I’ve powered down the phone. Still no success.

    Anybody know what’s going on???

    Thank you… Bill

Sign In or Register to comment.