Desktop won't connect to the link provided by phone
  • When I try and connect with my desktop to the address provided by my phone it doesn't always connect. It says 'sending request' then just times out. Sometimes it does work, but rarely.

    I am using Google Chrome and both of my devices are in the same WIFI network. I have a Samsung Galaxy s2 and a Macbook.

    Please help.
  • I am having the same problem. I have yet to have my IP/URL connect in the browser. I Have a Galaxy S2 (T989) and a Windows 7 Laptop and I have tried latest versions of Chrome and Internet Explorer.
  • Same problem.  Mine won't connect at all on IE9 or Chrome.  I've tried the 8888 port and a custom, no difference.
  • Guys, please try ping the IP address generated on your device without the port number to see if the connection is good. 

    e.g. say AirDroid generates 192.168.1.100:8888

    then try to ping 192.168.1.100 from your desktop.
  • I have the same problem.
    I checked the ping from 192.168.1.50 which was generated by my device.
    The connection was stable. but when I try to load the page in my browser nohing happens.

    p.s: I have nexus one.
  • I guess this could be a firewall issue. I have kaspersky. maybe it blocks incoming and outgoing connections?!

  • I turned off my router firewall. This allowed me to connect. BUT
    I have two android phones and I installed AirDroid on both - I think I cannot connect both together at the same time - some time have to pass between connecting the one after the other - probably a name should be added for unique ID of each phone for each connection...
  • I think it's a problem with my wifi.

    Devices seem to clash somehow. I don't know what to do.

    I don't have a firewall.
  • I had a lot of trouble with this because of Droidwall. I changed that from whitelist to blacklist mode, which seems to have helped. I wish it could work in whitelist mode, though!
  • Interestingly, I got an error message when I attempted to connect my Droid Razr with my desktop (running the latest version of Chrome), but I was able to connect my Asus Transformer Eepad tablet and my desktop with no problem. I use Lookout Security on both devices, so that does not appear to be the problem. I note that the Droid Razr generates a 192.168.1.104:8888 IP address, while the tablet generates 192.168.1.100:8888, which works. Do you know a reason why the phone is generating a different IP address than the tablet?
  • I am also having issues connecting from my desktop to the ip generated by my device. I do not have any firewalls active and all the tests that I run like: ping, traceroute and whois, are getting a "timed out" message. I have tried connecting through Chrome, Firefox, Opera, IE9 and Maxthon on my Windows 7 partition and I have also tried connecting from my Ubuntu 11.10 partition.

    If anybody finds a fix for this please let me know. I am not going back to remote desktop after my first taste of this app yesterday, when it worked...
  • Same here. Running Ubuntu 11.10. Unable to connect via Chrome. IP given is not receiving a ping. Use to work fine - I don't know what changed. Atrix.
  • if use Droidwall allow the Kernel connection, it worked for me
    sorry for my bad English
  • BigTKirk; I think it's because they're different devices.  The IP Address is SUPPOSED to be unique to each device.  If they had the same address, your browser wouldn't know which to connect to... and you'd get other network problems as well.
    I could be wrong...
  • ping times out too.  I don't get it.  I guess I can't complain because it is a free service, but man.
  • Okay, it's connecting fine after about 40 market updates this morning (including a Wifi Manager update). After these updates were applied I restarted my phone and it works perfect. I'm pretty sure it was a Wifi Manager bug.
  • All my apps are up to date, I don't have Wifi Manager, so that's not it for me.
  • All my apps are up to date, as well.

    By the way, is anyone from the app creator monitoring this thread? It seems as if many people are having this problem, but the app creator is not responding with any possible solutions. Not a good way to market an app. 
  • Still no help with the subject?  Droid Razr, Windows 7, Firefox, Windows Firewall Off, Wireless Router Internal Firewall Off, still not connecting to address given.
  • I found a quick fix guys!!! I will try and lay it out for you real quick before I have to leave but later I will post a more detailed fix. So basically we are going to ignore the ip address that the airdroid app gives us but remember the port number.

    STEPS:
    1. Make sure that your phone and computer are on the same network.
    2. Start the AirDroid application as you normally would but remember the port number used and password.
    3. Press Settings > About > Status on your phone. Locate the current ip address your phone is using for that network.
    4. Now open your browser window and put the ip address in place of the one given to you buy AirDroid but use the same port number. So lets say that the app is giving me "http://21.12.144.65:8888" and the ip address I got from step number 3 is "192.168.1.104". I would put "http://192.168.1.104:8888" into my browser and then login with my password.

    Thats it! The only thing I have noticed about this method is that sometimes the app loads without a wallpaper but hey atleast it works.

    Please let me know if this helps you guys...
  • In my case, it still does not work.
  • Hello to everyone.

    I sent
     to e-mail to: support@airdroid.com three days ago but nobody answered. In my opinion there is no support if there is no answer.

    Since the support does not work, I decided to participate in the forum.

    I have a simple problem. I can not remotely access the AirDroid because the program generates an IP address http://10.23.6.3:8888. This address does not exist. You can test!

    My wireless network has the following IP address http://192.168.1.1

    Computer and phone are connected to the same network.

    The question that begs is the following. Why the program generates a number ofdifferent IP's existing IP address?

    How can I fix this to access this program that is so praised by everyone on the internet?

    I appreciate everyone's attention to the support team.

    My name is Carlos Cintra and I'm from Brazil.
  • By the way. I tried the quick solution proposed by our friend DroidzforLife and in my case does not work as well as the TommyBernier21. It must have some other way toconfigure the port, knowing that no one is doing or another possibility would be the system can not generate a valid IP if your network is encrypted. Who knows, as I am not the mentor system count on you to help.
  • Maybe try changing your port and then manually add the given ip address for you phone by the wireless network and then put those together and see if that works? All i know is mine is telling me to use "http://21.12.48.124:9999" and this doesn't work, so I checked the ip address my phone was given and swapped them out. The ip address my phone is using is "10.0.0.104" so I took that along with my port number (9999) and it worked. I don't get how it works but it does?...
  • Maybe it's because I opened up port 9999 through my router settings? I am no networking genius. Just thought I would share my success with you peeeps. :D 
  • I tried changing the port configuration on the router manager. But still does not work.
  • Turn off static IP on your phone, and it works !

    WIFI settings- Advanced - Turn off static IP - Restart airdroid, and it works!
  • I have a Droid Bionic and could also not connect.  I ran 'ifconfig' in the terminal emulator and noticed it had two interfaces on my home network.  The one offered up by AirDroid did NOT work, for whatever reason.  The other one worked fine (the port is the same - 8888):

        usb1 192.168.20.1   (offered by AirDroid - did NOT work)
    tiwlan0 192.168.0.198 (DOES work)
    Not sure what AirDroid does under the covers, but it's either blocking the one it offers or grabbing the wrong one to offer.  If it was my computer/browser/router/etc., it would behave the same for both addresses.
  • Here's a solution of my case.

    While the same problem as yours occured, the "WIFI Channel" of my WIFI router showed a certain number (1,2,3, anyway). And I happened to change the setting of this "WIFI Channel" to "AUTO", the problem has been solved. Now my "Airdroid" is working as is supposed to.

    The name "WIFI Channel" could be different from that of your computer, because it is "MUSEN Channel"(= Japanese) in mine.

    I recommend you to check your WIFI router.
  • Fix confirmed here. My router did not have an AUTO option for the WIFI Channel - it was set to 11. When I changed from 11 to 6 - works fine.

    Running Ubuntu 11.10 with Chrome.
  • DroidzforLife - Awesome worked like a charm! Thanks!
  • And how does one go about changing the WiFi channel?
  • Log in to router using manufacturers procedure. Go to Wireless Settings.
    Find Channel Options. Read help file.
    Select Auto, or pick one.
    Save and Exit.
  • I have the same problem so i read this thread. But nothing works for me.
    Then i tried the following steps with the android phones i have and it works for me!

    For my LG with MIUI ROM:
    1. Wifi settings
    2. Push on your Network name
    3. For me pops up the the button "Wi-Fi" / "Cancel"
    4. Go down to "Proxy settings" and put there the ip/port settings from Airdroid
    5. Done
    6. Go to your browser and login with the settings from Airdroid.

    This is working for the SAMSUNG GIO:
    1. Go to wifi settings
    2. Go to advanced
    3. Set your proxy and portnumber (the ip/port settings from Airdroid)
    4. Done
    5. Go to your browser and login with the settings from Airdroid.

    For HTC Sensation:
    1. Wifi settings
    2. Advanced
    3. W-i-Fi-proxy and put there the ip/port settings from Airdroid
    4. Push menu and then save
    5. Done
    6. Go to your browser and login with the settings from Airdroid.
  • Hey guys try this, it worked for me.  Don't really know what it does, but now all the file sharing programs work the way they are supposed to.  I have an Evo 4G and here is what  I just did that worked:
    1. With main screen up on phone, hit menu button
    2. Settings
    3. Wireless & Networks
    4. Wifi Settings
    5.Menu Button
    6.Advanced
    7.Check "Use static IP.
    8. It will search for your IP address and connect.
    9 Back out of all you menus, and try AirDroid again. MINE WORKS NOW. (wonder how long)
    LET ME KNOW IF THIS WORKED FOR ALL OF YOU.
  • Now it is not working all the time, just every now and then.  I went into my router and changed the channel setting to auto as someone earlier said to do, and it worked.  But now it's just working every now and then again.  Sure wish I could find someone to answer why it is doing this.  
  • I had this not working in Chrome but working in IE9 (on the same machine). I then cleared the Chrome cache, closed Chrome and reopened it and it started working in Chrome too.

    I suspect the browser is getting into a weird state and/or (partially) crashing?
  • Can the creator of this app please respond to this thread?

    If that happens to be Ryan_Administrator, then I've done as you suggested by pinging the ip address generated by my phone. It responded positively on all attempts. Yet, the performance of AirDroid is indeed intermittent. Just the other day it worked fine albeit a little slow at first. Today, I barely even get the interface's background to show up in Firefox.

    There's a variety of methods being suggested above for different models of phones. My hope is that there's something common among all of them that will allow this great app to work appropriately. I love the interface as it's easy to navigate. It's a lot better than Kies, :)

    Your help is very much appreciated. Thank you.

    Samsung Galaxy S2
    Firefox 10.0.1

  • I can confirm that changing the router channel to auto corrected the problem. Works flawlessly now.
  • Hi @davinicm, @bagarwa, @Insipidity


    Sorry but this issue may be caused by various facts under different network environment. It's not easy to say for sure what is exactly the problem. The general suggestion we can give for people facing this issue is as follow,  


    1. A hard reset to your router and then make sure your device and desktop are connected to the same WiFi netwrok. Retry AirDroid.
    2. Check if any VPN or Firewall settings on your device or your router that may affect the connection.
    3. Ping the IP address generated by AirDroid on your device without the port number from your desktop to check if the connection is good.


    4. Try another web browser or clean the cache and retry.
    5. Try AirDroid under another network or from another desktop to check if the problem is with your device or your network.
    6. Install WiFi File Explorer (
    https://market.android.com/details?id=com.dooblou.WiFiFileExplorer) and see if it also fails under same network.


     


    May also try the methord provided by @Schrader. Good luck! :-)

  • I had the same issues talked about here and none of the solutions worked for me. I could connect to Airdroid under Linux but not Windows 7. I changed my wifi encryption from AES to TKIP and suddenly I can connect to Airdroid (and Wifi file explorer).

    Just to add, this wasn't an issue with Airdroid, rather an issue with Windows 7.
  • Turned off McAfee firewall and I finally connected.
    Got the wallpaper anyway!
    Had to refresh the page to get the login box for some reason

    ...and now it's stopped working again!
  • Sorry Ryan, this is too much work for some of us people.  I don't know much about computers and less about cell phones.  When you get a version that I can just install and it works, let me know.  Looked like it would have been nice too.
  • @maggie, you don't have to do all of that, just try figure it out step by step. And sure we are trying to make it easier and more stable. But really the local network environment and all the personal settings matters too. With some careful checks you may start your AirDroid journey right now. :-)
  • If anyone is still having trouble connecting while using Droidwall in whitelist mode, I solved the problem on my phone by enabling (Kernel) - Linux Kernel in the whitelist.
  • FYI - I had the same issue. Here's how I solved it.

    I had set my router to use Channel 1 to avoid interference, so I followed @Schrader's directions to set it to Auto. It worked.

    I then was able to set it back to Channel 1, and it continued to work with no issues.

    I have no idea why this worked. Yeah, it was silly. No, I doubt it was related to Airdroid.


    For reference, my router that was giving the problems is the Shaw Cable modem/router, model DPC3825.
  • I found a way around it.  I looked in my history and found an older URL that worked.  I put the same password that was given and it worked.  finally something that works!  
  • It worked for me after I turn on Dynamic routing (RIP protocol) for LAN on my router. Nice!
  • Worked for me when I changed the routers channel selection to manual from automatic. Using a THOMSON TG585 v8.

    Hope this might be helpfull to others :)

    Excellent app :)

  • I couldn't connect while using my house's guest internet but could using the main secure internet.

    If the place where you're trying to connect has two different connections also make sure you're connected to the same one on both your desktop and phone. Silly, I know..but we sometimes make these little mistakes. :>

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

Tagged